≡ Menu

Make BisonCam work on Windows Vista

I had a problem installing the BisonCam Driver on my ASUS Laptop running Windows Vista, The XP driver didn’t work at all and I expected that…

This is how I got it working…

Download the driver Bison_Camera_Vista32_NB.zip from MSI and install it.

Then you need to Reboot. Do NOT avoid to reboot because you are too lazy, otherwise it won’t work!

After that, you need to make some registry modifications. Easy way to do it is to copy the registry code into notepad and save it as a .reg file. After that, just double click the .reg file and apply the registry modification. (Copy the code in between Registry Info tag)

The Cam might show the picture as upside down, All you got to do is a Verticle Flip, Its on the Option ==> Video Capture Filter ==> Rotation

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cam5603D]
"SensorType"=dword:0000000a
"LensType"=dword:0000000c
"ImageSize"=dword:00000001
"ViewSize"=dword:00000a50
"SnapItem"=dword:00000000
"MPTest"=dword:00000000
"RGB24"=dword:00000000
"WideScreen"=dword:00000000
"DeviceOffOn"=dword:00000000
"CpuUsage"=dword:00000000
"DcOffset"=dword:00000000
"AeTable"=dword:00000000
"PCB_SIZE"=dword:00000001
"PropShowItem"=dword:00000000
"SXGASize"=dword:00000001
"BlockS3S4"=dword:00000000
"AETarget"=dword:00000000
"FlikerLim"=dword:00000000
"InterpolationMethod"=dword:00000000
"ADC"=dword:00000000
"DC_Level"=dword:00000000
"Gama_Offset"=dword:00000000
"ImageEffect"=dword:00000000
"ChkPacketHdr"=dword:00000000
"SaBase"=dword:00000006
"SaDivitor"=dword:00000006
"SensorYUYV"=dword:00000000
"AvgAE"=dword:00000000
"Timer1"=dword:0000000a
"Timer2"=dword:0000005a
"PowerDown"=dword:00000000
"DoXPC3"=dword:00000001
"Do2KC3"=dword:00000001


[HKEY_LOCAL_MACHINE\SOFTWARE\BisonCam]
"AgcGainType"=dword:00000000


[HKEY_LOCAL_MACHINE\SOFTWARE\WebCam\M2000]
"StillImage"=dword:0000000a
"MultiLangID"=dword:00000009

Comments on this entry are closed.

  • Justin, Is that BisonCam? If not, the above driver will _not_ work.

  • Mahesh

    Hi Filip (mesg 51),

    Could you please tell us where to find the "necessary drivers" and what the "optimal configuration" is and how to do it?

    BTW, I have a Lenovo 3000 v100. THe notebook came with XP and the camera was working great. I switched to Vista and the camera is all messed up. It has taken up way too much of my time. Unfortunately, the driver downloaded from this site (Nish's site) and the registry changes did nothing! I get a blank/grey screen. The camera green-light does not turn on! This piece of junk camera just doesn't work!

    Regards,

    Mahesh

  • Hello Mahesh,

    What kind of camera does you Laptop has? Is it BisonCam? The drivers and the registry hack on this site will _ONLY_ work with BisonCam. If you are 100% sure it is indeed BisonCam, I want you to try reinstalling the driver on this site and use the .reg rather than making your own.

    If its not BisonCam, Unfortunately I can't help much about it. I'd suggest you check the manufacturer's site for the driver.

    Hope it helps, and Good Luck!

  • i dont know why it dont workin

  • Aleksdander

    I made all you mentioned above and:

    After installing driver and rebooting – camera starts flashing when LiveCam application started, preview shows nothing and device is set correctly. Afeter applying .reg file, camera stops flashing 🙁

    I reinstall driver many times, so now – I don't know what to do.

    My laptop is packard Bell Easy Note MX61 and camera is Bison WebCam of course

    Regards

    Aleksander

  • fuad

    thanks for the info but ihave a broblem when i start the camera , there a screen appear that say(Sorry you have no video capture hardware!

    ) i hope that you can you help me in finding a solution for this problem

    ,my computer is caira notebook mr5412

    thanks

  • ironmaster, If I remember correctly, Asus W7J is a Vista Notebook… If you have BisonCam, I would suggest you check out the Vista Driver for ASUS A6J Series and try that Driver.

    Thomas, you need to give me a bit more info!

    Aleksdander, I would recommend you check HP's site and make sure you definitely have a BisonCam!

    Faud, If it says it doesn't have the right Video Capture Hardware, it means the driver is not compatible with your Webcam, Sorry I don't think this drive is going to work.

  • Built-in BisonCam in a laptop "made" for Vista…

    …but I want to install XP on it (it's a pink 12" MSI "YA" series laptop). All hardware works, but not the webcam. Can you help me? It's a graduation gift for my girlfriend, and I can't seem to make it work. I know this is a Vista thread, but I don't know where else to look for it, I've been everywhere.

    Do you have an XP driver? Does anyone have? Thank you in adv…

  • Unfortunately there is no automatic setup in these drivers, so the system is, I guess, expected to detect the BisonCam itself. It doesn't recognize any camera, so it's maybe even the chipset, who knows? This machine is, obviously, designed for Vista only (which I don't like at all).

    I tried to install the hardware manually, but to no avail. The "oem.inf" file included in the XP driver directory shows no hardware when selected.

    Also I can't get bluetooth to work on this machine. I'll be going for Vista now, thank you anyway. I'll share my experience with the cam under Vista.

    Cheerz

    Martin

  • i have sent message to before. but i hope you to tell me all the steps to have bisoncam work on my laptop in detail. i want to ask what do you mean with reboot and how to do it . my laptop is caira mr5412 .

    please help me,

    thank you

  • Glenn

    I have an ASUS A7VC notebook which I upgraded to Vista Home Premium about 6 months ago. My Bisoncam NB Pro webcam never worked since the upgrade. I tried many suggestions, include some of those above without success.

    Desperate to find something that would work I tried:

    http://dlsvr01.asus.com/pub/ASUS/nb/A3F/Camera_BS

    It works PERFECTLY!! I didn't have to invert the picture nor change the registry.

    I have to say that ASUS' customer service is very poor – it doesn't appear they are interested in upgrading drivers for 'older' models of Notebooks.

  • Brad

    Good day Nish,

    I just installed VISTA on my ACER Aspire 5110. As I was having the issue the same as Michael Sampson in post 17, I found this site and started trying out the ideas. The .reg file did get rid of the grey screen, but now it is black. When attempting to select the video device, nothing changes. To better help, the green light does not even come on the camera. I am sure it is as bisoncam as windows autoselected that driver, and the ACER site said the 5110 has it. The MSN freezing issue still exists, even after restarting from the BISON install and after the .reg file also. If you require more info, let me know. Thanks for any help you can give me with this.

  • Actually Glenn, from my understanding BisonCam manufacturer used to be an independent company and now it has been taken over by MSI, so ASUS is pretty much tired up and can't do much about it…

    Brad, I would try and reinstall it… But unfortunately I haven't worked with ASER Laptops so I am pretty much out of ideas…

    Try the Driver / Software from Comment Number 65, it's a long shot but it might work for you.

  • About the BisonCam on PINK MSI, well, here's the outcome:

    CAM ON/OFF KEY ON A LAPTOP MAY NOT BE MARKED!

    Here's the story:

    I gave the present (MSI pink laptop) to my girl without the cam ever working. She noticed… I admitted. Then, by the greatest of fortune, it occured to me that maybe I should try one of those programmable keys (P1 or P2). Pressed P2 – and the cam BEGAN TO WORK!!! Yipee!!!

    Here's the moral of this story – your laptop may have a key that toggles the cam on and off – BUT IT MAY AS WELL BE UNMARKED! I didn't have any Fn+Key combination on the keyboard, and wireless key was well marked… but the cam key turned out to be the P2 (innocent name for such an important key, don't you agree?)…

    Thanx Nish, greets to all, hope I helped at least one…

    P.S. The town I live in is called Nish, by the way 🙂

    Nish, southern Serbia, former Yugoslavia

  • Hello Martin,

    Cool, glad it worked for you! Nice job and good thinking… 🙂

    PS: I did research on my name and found out there is a town called Nish, in southern Serbia… But I've never thought I'd meet someone from there!

  • i have tried all of the drivers for my laptop. but still, my Bison Cap failed to work… i have downloaded the driver from clevo and installed the vista driver for my camera… still, the problem exists. please help me with this one… laptop model: M541SE Clevo Vista

  • marcuspoleern – It will only work with ASUS Notebooks, and I have only tested it with ASUS Notebooks so I am not sure whether its going to work with any other manufacturers.

  • Rachel

    Hello,

    I was wondering if somebody could help me. I am able to get the BisonCam working on my computer but my programs such as yahoo and skype are not aknowledging that I even have a web cam.

    Ok so I got it working with yahoo, but the screen is all black. Even when I click the BisonCam program it is also black. There is no image, can anybody help?

  • Rachel Do you have an ASUS Notebook? If so, what version is it?

    I would recommend you reinstall the driver and apply the registry settings.

  • Sheetal

    Hi Nish,

    I have BisonCam pre installed on my laptop. It was working fine and just last week it just stopped working. I tried to turned it on using Fn+F10 but it doesn't work. I tried to uninstall and install BisonCam driver but the same result. In Device Manager also I cannot see any imagining devices, which used to BisonCam before. When I click 'livecam', I get a message 'Sorry, you have no video capture hardware'. I have Windows XP Professional O/S installed on my laptop. Can you please help and guide me what should I do now? Do you think formating my laptop would solve this problem?

    Thank you very much.

    Cheers,

    Sheetal – UK

  • Sheetal,

    This post is about making the BisonCam work with Vista… I would recommend you install the manufacturer's drivers and try that way.

  • josh

    I open the program and it says no video hardware. i think i have a generic webcam driver installed already and installing the file you provided didnt overwrite the generic driver file… does that make sense?

  • josh,

    Is this an ASUS Laptop? If not, I would recommend you try the manufacturer's version of the driver.

    In that case, You need to specify this driver and over write it.

  • I too have an Asus Z96Js. I followed your instruction, installed the Reg. file and installed the setup for the BisonCam, NB Pro camera.

    I do get an image and I'm able to record it but NO SOUND. I don't have an external microphone but there are microphones built into the lid right next to the camera. The sound controller is the Realtek High Definition Audio with the current driver from the Asus Web site.

    Prior to upgrading to Vista Ultimate the Camera did work with sound but the sound was out of sync with the video.

    Any Ideas?

  • Mark Santos

    Hi! i have a Neo Empriva laptop and my Bison camera stop workin i thought that i can fix that using reinstalling the driver again but it cant detect it even if i install the driver??? is there a problem with the camera or do i just need to reformat my laptop? Plz help me?

    im using Microsoft Windows XP sp2 version 2002

  • ikram

    thanks bro

    finally my web cam works perfect

  • ianthe

    i have a problem with my bisoncam. it's working perfectly fine but it only takes vidoes. how do i take still pictures on bisoncam?

  • Kidd

    Hey Nish

    I have a Fujitsu Siemens Amilo Pi2540 latop, with bison nb pro build in cam.

    I tried to follow your steps, by installing, rebooting and then runned the reg. file.

    But when i open the "BisonCam" program, its says "Sorry, you have no video capture hardware"…

    Any ideas?

  • Marko

    i have this problem with web cam on my fujitsu siemens amilo pi2540

    web cam is this one but cant instal driver i try all things you wrote but didn,t make it

  • Jed

    Hi,

    I have a NEO Empriva system. The webcam is not working on Yahoo Messenger. I already tried reinstalling Windows Vista Home. Same thing. I also tried reinstalling the driver posted and merging the registry. Same thing. I'm running out of options. Please! Need a big help here.

  • Sam

    I have BisonCap V1.25 on my AW notebook and using Vista. Camera shuts off with an error promt when trying to use as web cam with MSN IM.

    any comments?

    thanx

  • Baodos

    I did all that, but nothing changed at all, well the program isn't in Danish anymore its in english but still I cant take any pictures !

  • Mari_26

    Hola, tengo un problema con mi cam BisonCam NB Pro, la cual la tengo instalada totalmente pero cuando la voy a usar para hacerme una foto o un video o para el messenger la pantalla se keda en blanco, negro o a veces en gris. Tengo un portatil Packard Bell EasyNote con el windows vista instalado desde hace 8 o 9 meses y no la he podio usar desde entonces. La cam me venia integrada. Bueno espero que alguien me pueda ayudar. Gracias

  • kapitbahay

    why does neo q note built-in cam does not appear on the device manager? can anyone please help me.

  • jazz

    i hate window vista!! alot of compatibiity issues!!!!

  • asuzah

    Hi I'm having a problem with my Neo Basic laptop model using a Bisoncam built in camera. I've installed my driver and bisoncam software then when i launch the app. all i get is a pure blank white. By the way I've used Vista Starter and Windows XP, and still the same result.

  • Dr_Pill

    Hello everyone,

    is anyone still using the registry change file all the way up? (I recently did, cause i didnt scroll down to find Asus has provided a working driver in the meanwhile.) However, the initial solution by Nish worked to get the cam going on my Asus A7Vc but the options "low light mode" and "camera status led indicator" were not showing in the driver settings window. First one is very handy cause i use may cam a lot in the evenings; the second one is of less importance cause the cam has no led light anyways. However, I made the following change to the reg. update file and now they're both available.

    "PropShowItem"=dword:00000000

    should be

    "PropShowItem"=dword:0000000f

    succes everyone!

  • Pablo

    Hi!

    THANKS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    I did what you said and it worked !! 😀 😀 😀

    THAAANKS ! 🙂

  • Enok

    Nice got the cam working on Windows 7 with the reg script thanks !

  • Megan

    Where do i apply the .reg file?

  • @Enok: I have never tested this with Windows 7 but I'm glad it worked for you!

    @Megan: Just run the file at your own risk.

  • Alexander

    Hey, i just put the Text in the Regfile. But now it tells me

    "Cannot import C:Users….reg: The specified file is not a registry script.

    You can only import binary registry files from within the registry editor"

    what to do?

    i would rly appreciate your help

    • Alexander, download the .reg file, right click and run it as Administrator. It should work for you…

  • Frank

    Hey, I follwed the instructions but it did not work on my msi-laptop with bisoncam.

    When I open the bisoncam folder in the "windows map" it only shows these 2 things:

    -BisonHK

    – KBHookDLL.dll

  • Frank

    Now it has these files in the BisonCam folder:

    -BisonHK

    – KBHookDLL.dll

    – BisonMnt

    – LiveCam

    When I start bisonCam, it says: Sorry you have no videocapture hardwar (But I do!)

  • Frank

    Aaah, now it starts! But black screen :'(

  • Rutger

    now my webcam is working but the colors are kinda messed up it has yellow and blue in some places of the picture. the webcam is made by Sweex but vista recognizes it as bisoncam. its at least something, thx so fare

  • Alexom

    THANK YOU VERY MUCH, WebCam start to work again. Just follow YOUR instruction and ASUS A7V NoteBook with Windows_7 now OK!

  • Fantomel

    All download links are dead 🙁

  • Fantomel, This is a very old post and I had concerns about keeping proprietary Binary files on my site, Please look for the Filename on Google or Search on MSI’s site 🙂

Next post:

Previous post:

Copyright © Nish Vamadevan 2002-2017. All Rights Reserved. Terms and Policies.